Am I missing something?
Like Tree3Likes
  • 2 Post By navalbeaver
  • 1 Post By fmunk
Results 1 to 7 of 7

Thread: Am I missing something?

  1. #1
    XCR Guru fmunk's Avatar
    Join Date
    Nov 2010
    Location
    Kahleefonia
    Posts
    3,103

    Am I missing something?

    A while back I bought a 7.62x39 kit from a forum member. Just put it into my new kemod upper for the first time and encountered a problem. The kit did not come with a screw for the deflector, so I reused the one I had for 5.56. If I tighten it so that the deflector doesn't wiggle, the screw protrudes into the receiver long enough to obstruct movement of the bolt and carrier. Is there suppose to be a shorter screw for the x39 deflector?
    Last edited by fmunk; 11-14-2016 at 08:12 PM.
    Fool-proofing serves only one purpose: identify bigger fools.

  2. #2
    XCR Guru navalbeaver's Avatar
    Join Date
    Jan 2010
    Location
    Redneck Riviera
    Posts
    2,296
    I've seen this on various uppers. I don't have enough info to say whether it's an upper, screw or deflector issue.

    As long as it's not contacting the carrier your fine. I'm pretty sure, if I'm remembering correctly, you can have some protrusion without the screw hitting the carrier.

    You could try a washer between the deflector and the screw or trim the screw (just stating the obvious).
    fmunk and Sean K. like this.

  3. #3
    XCR Guru fmunk's Avatar
    Join Date
    Nov 2010
    Location
    Kahleefonia
    Posts
    3,103
    Yah I think I will have to find some washers that are small enough, or get a shorter screw. For now I backed out the screw and added a drop of blue Loctite. Heading out to the desert Wed. Would hate to lose it out there.

    Thanks, Nate.
    Fool-proofing serves only one purpose: identify bigger fools.

  4. Remove Advertisements
    XCRForum.com
    Advertisements
     

  5. #4
    XCR Guru Merlin's Avatar
    Join Date
    Sep 2007
    Posts
    5,839
    I noticed the 5.56 deflector screw hole seems to 'compact' from the heat and the cleaning chemicals when I changed my deflector from 5.56 to 7.62. The 'plastic' seems to degrade a little.
    I left the 7.62 on there and haven't taken it off in a while.

    "Be Vigilant and Safe!!"
    "Molon Labe!!"
    "It Is A Weak Man Who Urges Compromise!!"

  6. #5
    XCR Guru Sean K.'s Avatar
    Join Date
    Nov 2008
    Location
    AZ
    Posts
    21,481
    I'm betting the specs for the buffer were drilled wrong....too deep a pocket. A shorter screw is your best bet. Try your local ACE Hardware....they usually have a pretty good selection of odd ball sizes....unless you have a specialty bolt company in the near vicinity.
    "Necessity is the plea for every infringement of human liberty. It is the argument of tyrants; the creed of slaves."-William Pitt the Younger

  7. #6
    XCR Guru fmunk's Avatar
    Join Date
    Nov 2010
    Location
    Kahleefonia
    Posts
    3,103
    Upon closer inspection, the 5.56 deflector that came off of the new upper appears to be a slightly harder/denser material. Maybe it's simply because it's new. The pocket for the screw is also not as deep, it has a very defined shoulder for the cap screw to butt up against. The older 7.62 deflector is slightly more pliable. The pocket is deeper, or the shoulder's been crushed. I ran to Lowes last night and found a few M4 split washers that fit. Between its thickness (maybe half a millimeter) and the split being wedged against the polymer it should hold.
    Sean K. likes this.
    Fool-proofing serves only one purpose: identify bigger fools.

  8. #7
    XCR Guru mjorin's Avatar
    Join Date
    Aug 2010
    Posts
    3,521
    I run the 7.62 deflector on everything and I don't remember the screw protruding too far into the raceway.

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. missing...?
    By crusoe in forum Politicking
    Replies: 7
    Last Post: 03-03-2014, 08:15 PM
  2. missing buffer
    By kree in forum Problems
    Replies: 14
    Last Post: 05-15-2013, 07:25 AM
  3. What Regulars are we missing???
    By EricCartmann in forum General Discussion
    Replies: 58
    Last Post: 04-13-2013, 01:29 PM
  4. Greece - Am I Missing Something?
    By Merlin in forum Politicking
    Replies: 6
    Last Post: 02-13-2012, 08:37 AM
  5. Just Want You Ladies To See What You're Missing
    By SDDuc996 in forum General Discussion
    Replies: 42
    Last Post: 02-17-2010, 10:25 AM